Monthly Archives: October 2015

Remote Execution Vulnerability

GeoServer has encountered an remote execution vulnerability in the REST API (used for remote administration). This vulnerability GEOS-7124 is addressed in the following scheduled releases: GeoServer 2.8.0 – stable GeoServer 2.7.3 – maintenance GeoServer 2.6.5 – archived Thanks to Andrea Aime (GeoSolutions) and Kevin Smith (Boundless) for both fixing this issue and back porting to […]

GeoServer 2.7.3 released

The GeoServer team is happy to announce the release of GeoServer 2.7.3. Download bundles are provided (zip, war, dmg and exe)  along with documentation and extensions. GeoServer 2.7.3 is a maintenance release of GeoServer recommended for production deployment. Thanks to everyone taking part, submitting fixes and new functionality including: Further fixes for the XXE vulnerability, along with a fix […]

Download GeoServer